www.imoc.co.uk Forum Index
 AlbumAlbum CalendarCalendar FAQFAQ SearchSearch MemberlistMemberlist Legal NoticeLegal Notice IMOC 1/4 Mile1/4 Mile Table Knowledge BaseKnowledge Base   RegisterRegister 
 GarageCommittee GarageGarage  SubscriptionPremium Membership  ProfileProfile   Log in to check private messagesLog in to check private messages   Log inLog in 
Calendar 
[Mk2] [NA] Android head unit and obd2 on my 1mzfe

 
Post new topic   Reply to topic       www.imoc.co.uk Forum Index -> MR2 MK2 1990 - 1999 NA & Turbo -> ICE and Security
View previous topic :: View next topic  
Author Message
Goreden




Joined: 21 Feb 2014
Posts: 78
Location: East sussex
Feedback Score: 1

1991 Toyota MR2 Mk2 V6

PostPosted: Tue Mar 29, 2016 6:19 pm    Post subject: [Mk2] [NA] Android head unit and obd2 on my 1mzfe Reply with quote Reply with quote including images

Hi peeps
I'm having a bit of trouble with my 1mzfe non vvti mk2 with regards to getting the torque app to work
I have an android head unit with torque installed and a Bluetooth elm adapter
Now i can get the app to connect to the adapter but the adapter will not connect to the ecu
I am using a 22pin to obd2 adapter cable for the original diagnostic port and have tried editing the vehicle profile string for a couple of strings i found on two brutal and on mr2oc.com
Anybody have any advice on how to get this working?
Any help much appreciated and sorry if this is a bit long winded and hope this makes sense
Cheers in advance guys
Back to top
User is offline 
Display posts from previous:   
Post new topic   Reply to topic       www.imoc.co.uk Forum Index -> MR2 MK2 1990 - 1999 NA & Turbo -> ICE and Security All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group